Pcmcia the driver needs updating to supported shared irq lines

rc-scripts: WARNING: net.eth0 has not yet been started. Designed by Kyle Manna © 2003; Style derived from original sub Silver theme. Hello, I got a verdex, a netwifimicrosd and a robostix, all boards are properlyconnected.

i wanted to set several gumstixs for the same ad-hoc group.

Thanks for the pointer Dave, I spent half the day yesterday getting a D-Link WNA1330 PCMCIA card to work with my laptop.

I had to uninstall the madwifi package that comes bundled with Ubuntu (I was only getting 4/100 signal strength) and get ndiswrapper configured with the Windows drivers, and after some struggling I got it to connect to the gumstix (and only to the gumstix, if I try to connect to my WPA network the laptop freezes).

etho: NE2000 (DL10022 rev 05): io 0x300, irq 9, hw_addr 00: E: net.agent[6986]: add event not handled cardmgr[4088]: executing: './network start etho 2&1' cardmgr[4088]: eth0: error fetching interface information: Device not found cardmgr[4088]: network interface eth0 does not exist rc-scripts: network interface eth0 does not exist cardmgr[4088]: Please verify hardware or kernel module (driver) rc-scripts: Please verify hardware or kernel module (driver) [ !!

] cardmgr[4088]: start cmd exited with status 1&1' cardmgr[4088]: eth0: error fetching interface information: Device not found net.agent[7409]: remove event not handled cardmgr[4088]: WARNING: net.eth0 has not yet been started.

Search for pcmcia the driver needs updating to supported shared irq lines:

pcmcia the driver needs updating to supported shared irq lines-47pcmcia the driver needs updating to supported shared irq lines-53pcmcia the driver needs updating to supported shared irq lines-76

Leave a Reply

Your email address will not be published. Required fields are marked *

One thought on “pcmcia the driver needs updating to supported shared irq lines”